よくあるご質問

購入手続き

Q: Femtetの購入方法を教えてください

A: 「正式版お申し込み」からお申し込みください。ご購入に関し、お見積書が必要な場合は「お問い合わせ」よりご連絡ください。

Q: 個人で購入することはできますか

A: 購入は企業・団体に限定させていただいております。個人での購入はできません。

Q: 契約中にライセンスを追加することはできますか

A: 可能です。追加分ライセンスの契約期間を契約中ライセンスの期間に合わせるため、追加分ライセンスの費用は月割りで請求させていただきます。
(例)契約6か月後に追加する場合、追加分のライセンス料は残り6か月分で請求いたします。

Q: 1年たったら使用できなくなりますか

A: 使用できなくなります。継続のお申込みは「正式版お申し込み」からお申し込みください。

Q: ライセンスを更新しない場合、何か手続きは必要ですか

A: ライセンスを更新しない場合、特に手続きは必要ございません。

Q: 更新の連絡がきたが、どうやって更新すればよいのでしょうか?

A: ライセンスの更新時には、以下の作業をおこなっていただください。

更新ライセンスを発行し、送付させていただきます。後日、請求書、ライセンス証明書などを郵送させていただきます。

仕様・動作環境

Q: Femtet®の動作環境を教えてください

A: Femtet®の動作環境は以下のようになります。なお、32bit版と64bit版の価格は同じです

価格表はこちら

32bit版Femtet®の動作環境

OS Windows 10 / 8.1 / 8 / 7
CPU Intel IA32 (Pentium、Xeon、Core、Celeron)、AMD (Athlon、Opteron、Turion) ベースのプロセッサ
Intel Itanium、Itanium2は動作不可
メモリ 最低: 512MB以上、推奨: 1GB以上
ハードディスク容量 最低: 1GB以上、推奨: 10GB以上
グラフィックデバイス 解像度: 1024×768以上、色: 16ビット (65000色) 以上
その他 USBポートが必要(ハードウェアライセンスの場合)
マクロ機能はExcel2000以降対応

64bit版Femtet®の動作環境

OS Windows 10 x64 Edition / 8.1 x64 Edition / Windows 8 x64 Edition / 7 x64 Edition
CPU Intel EM64T(Pentium、Xeon、Core、CeleronD)、AMD(Athlon64、Opteron)ベースのプロセッサ
Intel Itanium、Itanium2は動作不可
メモリ 最低: 4GB以上、推奨: 16GB以上
ハードディスク容量 最低: 1GB以上、推奨: 10GB以上
グラフィックデバイス 解像度: 1024×768以上、色: 16ビット (65000色) 以上
その他 USBポートが必要(ハードウェアライセンスの場合)
マクロ機能はExcel2000以降対応

Q: インターネットに接続していないPCでもFemtet®は利用できますか

A: インターネットに接続していないPCでもFemtet®は問題なく利用できます。
インターネットに接続しているPCでFemtet®のインストーラをダウンロードした後、インストーラを インターネットに接続していないPCにコピーしてインストールしてください

Q: Femtet®をリモートデスクトップで操作したいのですが

A: 可能です。ライセンス方式が「ソフトウェアライセンス」の場合はリモートデスクトップに対応しています。

Q: 並列化計算に対応していますか

A: 高速化オプションを導入いただく事で、同一PC内での並列化計算が可能です。複数のPCを繋げたクラスタ解析には対応しておりません。

Q: 高速化オプションの効果は

A: 高速化オプションによる効果については高速化オプションのベンチマーク資料をご覧ください。

Q: ライセンスを利用中のユーザーを確認する方法はありますか

A: こちらにアクセスしていただく事で、現在ライセンスを使用しているユーザーやPCを確認いただけます。

ライセンス

Q: ソフトウェアライセンスとハードウェアライセンスの違いについて教えてください

A: ライセンス方式についてはこちらをご覧ください。

Q: 試用版、無償版、正式版の違いについて教えてください

A: 試用版は2ヶ月の試用期間が設定されているライセンスで、正式版Femtet®の全ての機能をお試し頂けます。
無償版は最長1年間(お申込みいただいた年の年末まで)ご利用いただるライセンスですが、正式版と比較して様々な制限がございます。
無償版の制限事項については無償版申し込みフォームをご覧ください。

Q: ソフトウェアライセンスを別のPCに移したいのですが

A: 契約期間中でのライセンスの移設やライセンスタイプの切り替えには、移設費として19,800円が必要になります。
移設をご希望の場合は、お見積りフォームの備考欄にライセンス移設希望の旨をご記入いただきお申込みください。

Q: ハードウェアライセンスが認証エラーになるのですが

A: 以下の原因が考えられます。
1. ライセンスキー(USB形式)がきちんと差し込まれていない
2. ライセンスキーの有効期限が切れている
3. USBポートをBIOSレベルでOFFにしている
4. ライセンスキーが故障した

1.2.が原因の場合、エラー内容が表示されますので適切に処理してください。3.の場合はお客様のセキュリティ管理部門とご相談ください。4. もしくは原因が不明の場合はお問い合わせください。

お問い合わせ

Q: 試用版発行用ライセンス(c2vファイル)が取り出せないのですが

A: 以下の手順を試してみてください。

  • ① 他のCAD/CAEアプリがUSBドングルを使用している場合はいったんUSBドングルを抜いてください。
  • ② Windowsのスタートメニューから、「コントロールパネル」-「管理ツール」-「サービス」でサービス一覧から、 Sentinel LDK License Manager(Sentinel HASP License Manager、HASP License Manager、HLServer)のサービス状態を確認してください。
  • ③ サービスが「開始」状態になっている場合は、いったん「停止」させてください。
  • ④ ライセンス更新ツール(Rustool)をインストール
  • ⑤ HASP License Managerの項目をダブルクリックで開き、「開始」または「再開」ボタンを押してサービスを動作させてみてください。

これで Rustoolにてc2vファイルが取り出せる状態になると思います。

Q: 試用版を申し込みたいのですが、セキュリティの関係でc2vファイルが添付できないのですが

A: 弊社お問い合わせページにご連絡ください。
担当者より、メールを送信させていただきますので、試用版でご評価したい内容(パッケージなど)をご明記のうえ、c2vファイルを添付してご返信ください。

サポート

Q: 対応可能なサポート内容は

A: サポート内容はFemtetの使用方法や解析内容についてのお問い合わせ、不具合の対応などになります。
受託解析はお受けしておりません。
また、アカデミックパックについてはサポートをお受けしておりませんので、フォーラムサイトをご利用ください。

Q: 解析機能を知りたいのですが、セミナーはありますか?

A: これから導入を考えておられるお客様を対象に操作実習セミナーや解析分野別セミナーをご用意しております。
セミナーの内容や開催日程につきましては「イベント・セミナー情報」ページをご覧ください。

インストール

Q: インストール時にエラーになるのですが?

A: インストール作業は管理者権限(Administrator)で行う必要があります。 インストール手順につきましては、下記をご覧ください。

インストールの手引きPDF

Q: Rastoolのインストール時にエラーが発生するのですが

A: HASP/LDKランタイムドライバのインストールに失敗していますので、 お手数ですが最新版のドライバ(Sentinel HASP/LDK - Command Line Run-time Installer)を取得後インストールをお願いします。

<手順>

  • ① ファイルを解凍する
  • ② 「hadpdinst.exe」ファイルができあがる
  • ③ WindowsのスタートメニューからDOS窓を開く(スタート>プログラム>アクセサリ>コマンドプロンプト(DOS窓))
  • ④ haspdinst.exeをDOS窓上にドラッグ&ドロップする。
  • ⑤ 引数 -i を追加(画像参照)
    $> haspdinst.exe -i
  • ⑥ 実行する。

しばらくお待ちいただき「Operation successfully completed.」というようなメッセージがでたらインストール成功です。その後、再度Rustoolのインストールをお願いします。

Q: インストーラがダウンロードできません

A: ダウンロード時に要求されるIDとパスワードをコピー&ペーストで入力するとダウンロードができない場合がございます。
IDとパスワードをキーボードで直接入力をお試しください。

ユーザーインタフェース

Q: 他のCADのデータをFemtet®にインポートすることはできますか?

A: 基本パックで、X_Tファイル、DXF™ファイルに対応しています。
Parasolid®をカーネルに持つCADであれば、X_T(xmt_txt)というファイル形式でデータの受け渡しができます。
たとえば、Unigraphics®,IronCAD®,SolidEdge,SolidWorks®などがParasolid®をカーネルに持つCADとして有名です。
また2次元のパターンとして頻繁に利用されるDXF™形式(.dxf)形式にも対応しています。
CADトランスレータ(オプション)を持ちいる事で他のCADデータをインポートする事もできます。

Q: 他のCADからインポートしたモデルを編集できますか?

A: 引き伸ばし、丸み付けなど様々なモデル編集が可能です。

Q: PC毎に使用する追加オプションを制御したい

A: Femtet画面左上のアプリケーションボタン⇒全体設定⇒追加オプションタブで、オプション毎に使用するかしないかを設定できます。

Q: 指定した座標での解析結果を確認したい

A: 解析結果タブ⇒結果表示グループ⇒任意座標の計算結果メニューを実行することで、指定した座標での解析結果を確認できます。

Q: 指定した面全体での解析結果を確認したい

A: 結果を確認したい面を計算結果画面上で選択し、右クリックメニュー⇒節点結果csv出力メニューを実行することで、選択した面の節点ごとの結果を確認できます。

Q: 複数の解析結果を比較するため、コンター図のレンジを合わせたい

A: カラーバーをダブルクリックして表示される設定画面で、最大値/最小値の自動のチェックを外すことで、任意のレンジを設定することができます。

Q: グラフでYパラメータ、Zパラメータを表示したい

A: グラフの設定で情報⇒SYZパラメータタイプの項目を切り替えることで表示できます。

Q: グラフでVSWR、Sパラメータの実部、虚部を表示したい

A: グラフの設定でY軸⇒複素数形式の項目を切り替えることで表示できます。

メッシャ

Q: 作成可能なメッシュの形状は

A: 2次元解析の場合は三角形、3次元解析の場合は四面体のメッシュを生成します。Nastran形式のメッシュデータをインポートして解析することも可能です。

Q: 解析後に変形したメッシュの形状を別のソフトに渡すことができますか

A: ツールタブ⇒サービスグループ⇒Nastran形式でメッシュデータを保存のメニューを実行することで、Nastran形式のメッシュデータを保存できます。
保存する際に、変形を反映させて保存することも可能です。

Q: 適切なメッシュサイズを与えるには?

A: 有限要素法では変化の激しい箇所には細かいメッシュサイズをあたえてやる必要があります。適切なメッシュサイズを与えるためには、アダプティブメッシュ機能 (計算誤差の大きい箇所を自動的に細分化する機能) をご利用いただけます。また、手動で部分的にメッシュサイズを細かく設定するも可能です。

アダプティブメッシュ

部分的なメッシュサイズ設定

解析機能

Q: どんな解析機能がありますか?

A: Femtet®は大きく分類して7種類の解析機能を持っています。

電場解析 誘電体や導体に電圧を加えた時の電界分布を解析します。
磁場解析 電流を流したコイルや磁石によって発生する磁界分布を解析します。
電磁波解析 導波路の伝搬定数、Sパラ解析、共振解析などさまざまな電磁波問題を解析します。
音波解析 音圧駆動もしくは速度駆動による音波の伝播を解析します。
圧電解析 水晶のような圧電単結晶や圧電セラミックスを用いた圧電現象が解析できます。
熱伝導解析 温度境界条件や熱伝達境界を有する固体モデルを熱伝導解析します。
応力解析 圧力、荷重、加速度、熱荷重などによる弾性体の変形や応力分布を解析します。

Q: 連成解析はできますか?

A: 熱伝達解析と応力解析を連成した熱応力解析など、さまざまなタイプの連成解析が可能です。

以下の一覧表にFemtetで可能な連成解析機能をまとめました。 連成解析の種類にはソルバ1での解析結果をソルバ2へ引き渡して解析する弱連成とソルバ1とソルバ2で相互に連携する強連成の2種類があります。

連成解析の種類
(ソルバ1⇒ソルバ2)
引き渡す物理量 物理量の利用用途
電場‐熱伝導解析
(強連成)
電流密度/温度分布 ジュール損による発熱を考慮
磁場‐熱伝導解析
(強連成)
電流密度/温度分布 ジュール損による発熱を考慮
圧電‐音波解析
(強連成)
変位/音圧 変位を速度に変換して考慮
電磁波‐熱伝導解析
(弱連成)
電流密度 ジュール損による発熱を考慮
熱伝導‐応力解析
(弱連成)
温度分布 熱荷重の到達温度として考慮
電場‐応力解析
(弱連成)
静電力
電歪
静電力を荷重として考慮
電歪を初期歪として考慮
磁場‐応力解析
(弱連成)
電磁力 電磁力を荷重として考慮

Q: 解析を自動化したいのですが

A: パラメトリック解析機能を使えば、寸法や材料、境界条件をパラメトリックに変更した解析が可能です。また、マクロ機能を使う事で、モデル作成から、計算結果取得までを完全に自動化する事ができます。マクロはVBAで記述し、Excelと連動し動作させる事ができます(サンプルマクロ)。マクロの使用方法につきましては、Femtet®起動後 [Femtet®マクロリファレンス] をご覧下さい。

Q: 材料データベースはありますか?

A: 金属、樹脂、誘電体、磁性材料など様々な材料データを登録しております。
磁性材料については材料メーカ様からご提供いただいたデータも多数登録しております。
また自分で作成した材料を材料データベースに登録することも可能です。

Q: 各追加オプションの機能は

A: 各追加オプションの機能についてはこちらのページのパッケージ種類の項目をご覧ください。

Q: 高速化オプションで使用するコア数を制御したい

A: Femtet画面左上のアプリケーションボタン⇒全体設定⇒並列計算の設定タブで、使用コア数を設定できます。

ユーザーサポートにもどる